Several TLDs not manageable
Incident Report for HEXONET
Resolved
A fix has been put into place and HEXONET is fully operational again, all TLDs are manageable.
Posted Jun 18, 2024 - 09:55 UTC
Identified
Unfortunately a number of TLDs are currently not manageable, including their 2nd level extensions:

AR
AU
BR
BANK
BARCELONA
BOND
COMPARE
CX
CYOU
DEALER
GAY
INSURANCE
LA
MADRID
MONSTER
NEW
SELECT
Posted Jun 18, 2024 - 09:17 UTC
This incident affected: API interfaces (HTTPS API, EPP API, XRRP API, SOAP API, XMLRPC API) and Hexonet Console (Web Interface).