We are pleased to inform you that the issue affecting our support platform, where tickets from non-verified users were not being parsed or displayed correctly, has now been fully resolved.
What Happened: Earlier today, we experienced a bug in our support platform that caused delays in processing tickets from non-verified users. This was an unexpected issue as we have never required verification for users emailing us.
Resolution:
Our team worked closely with Zendesk, and the issue was identified and resolved swiftly. Normal ticket processing has resumed, and we are catching up on any delayed responses.
Next Steps:
We have requested a detailed postmortem from Zendesk to ensure they take steps to prevent such issues from occurring in the future. If you have any outstanding issues or if your inquiry was affected by this incident, please don’t hesitate to reach out to us again.
We sincerely apologize for any inconvenience this may have caused and appreciate your understanding. If you need any further assistance, our team is here to help.
Thank you for your continued trust in our support.
Posted Aug 09, 2024 - 09:52 UTC
Monitoring
Issue has been identified and resolution will be place within the hour.
Posted Aug 09, 2024 - 08:34 UTC
Investigating
Time of Incident: Approximately 1 hour ago Current Status: Ongoing
We are currently experiencing issues with our support platform where tickets from any non-verified users are not being parsed or displayed correctly. Please note that we have never required or been asked to verify users emailing us before, so this is an unexpected bug.
Impact:
There will be delays in our response to tickets from non-verified users. For urgent matters, we recommend reaching out via chat support or calling for quicker assistance.
Actions Taken:
We have notified Zendesk of this issue and just completed a call with their support team. They have confirmed that this behavior is not normal functionality within their platform.
Next Steps:
We expect an update from Zendesk very soon and will provide more information on this status page as it becomes available. We will be requesting a postmortem from Zendesk once the issue is resolved to ensure that steps are taken to prevent similar issues in the future.
Thank you for your patience as we work to resolve this issue.
Posted Aug 09, 2024 - 07:00 UTC
This incident affected: Support Center (Ticketing & Email Support).