Registry connection failures
Incident Report for HEXONET
Resolved
This incident has been resolved.
Posted Apr 07, 2023 - 03:15 UTC
Monitoring
We are pleased to announce that the incident that was impacting our systems has been resolved. We have closely monitored the situation for a period of time to ensure that the problem does not resurface.

While the main cause of the issue has not been verified yet, our team has implemented a fix to ensure the stability and availability of our systems. We will continue to investigate the root cause of the incident and take necessary measures to prevent similar issues from occurring in the future.

We would like to express our gratitude for your patience and understanding during this period of disruption. We understand the importance of our systems and services to our customers, and we are committed to providing a reliable and secure platform.

Should you experience any further issues, please do not hesitate to contact our support team, and we will be happy to assist you.

Thank you for your cooperation and continued trust in our company.

Best regards, Hexonet
Posted Apr 07, 2023 - 00:08 UTC
Update
We would like to provide an update on the ongoing incident that has been impacting our systems. As of now, our team has been unable to identify the root cause of the problem despite extensive investigation. To further troubleshoot and resolve this issue, our staff will be coming onsite to gather additional information and perform necessary testing.

We want to emphasize that this issue is being treated as a priority 1 incident, and we are dedicating all necessary resources to resolve it as quickly as possible. We understand the critical nature of this situation and are working tirelessly to minimize any impact on our systems and services.

We will continue to provide updates as the situation develops and appreciate your patience and cooperation in the meantime. Please rest assured that we are doing everything in our power to resolve this issue as quickly and efficiently as possible.

Thank you for your understanding and support.
Posted Apr 06, 2023 - 22:30 UTC
Investigating
We are currently investigating this issue.
Posted Apr 06, 2023 - 20:11 UTC
This incident affected: API interfaces (HTTPS API, EPP API, XRRP API, SOAP API, XMLRPC API) and Hexonet Console (Web Interface).