DNS resolution issues - Hexonet nameservers
Incident Report for HEXONET
Postmortem

Statement for DNS Outage on 08 Nov 2022 between 07:25 and 09:25 CET

Description

Our DNS services at HEXONET had a service degradation with impact on domains using this service. This incident occurred on 08 Nov 2022 between 06:25 and 08:25 UTC.

The impact was that resolution for hostnames underneath hexonet.net, 1api.net and ispapi.net was not fully available during this timeframe. This had direct consequences on the reachability of our services, including website, web interface, API gateways and nameservers.

A fix for the underlying issue has been implemented and the services are resuming normal operations. We will continue to monitor to ensure that the impact has been fully mitigated.

Impact on Security

No data has been corrupted.

Follow Up Actions

Will be discussed internally if other fixes are required to the DNS service.

Posted Nov 08, 2022 - 11:23 UTC

Resolved
This incident has been resolved.
Posted Nov 08, 2022 - 11:23 UTC
Monitoring
We identified an issue with the Hexonet nameservers, resulting in DNS resolution issues. A fix has been implemented and we are monitoring the results.
Posted Nov 08, 2022 - 08:32 UTC
This incident affected: API interfaces (HTTPS API, EPP API, XRRP API, SOAP API, XMLRPC API), Hexonet Console (Web Interface), and DNS (International).