Hexonet Control Panel reachability issues

Incident Report for HEXONET

Resolved

The incident has been resolved, and the Hexonet Control Panel is back to its normal operation.

We apologise for the inconvenience caused.
Posted Mar 17, 2025 - 11:14 UTC

Monitoring

Our team has identified the source of the issue and put mitigations in place. The availability of Hexonet Control Panel has been restored.

We're closely monitoring the situation and will continue updating here.
Posted Mar 17, 2025 - 10:51 UTC

Identified

Dear Customer,

Please be aware that the Hexonet Control Panel is currently unavailable. We have identified the cause and are actively taking remediation steps to bring our services back to normal operations.

Please excuse any inconvenience caused.
Posted Mar 17, 2025 - 09:43 UTC
This incident affected: Hexonet Console (Web Interface).