Upstream routing issues
Incident Report for HEXONET
Resolved
Seems we were affected by some regional routing issues (in particular we were experiencing heavy package loss to some registries which we reach via Cogent or Arelion) , but the situation looks stable at the moment. We consider the issue as resolved.
Posted Jun 18, 2023 - 01:37 UTC
Investigating
We are currently investigating this issue.
Posted Jun 18, 2023 - 00:38 UTC